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Introduction

How to Use This Owner's Manual
Thank you for purchasing a GU Eagle EV-30 industrial fiber laser cutting system. This laser system has been
designed to be easy to operate, but you will utilize it to its fullest potential by taking some time to read this
owner's manual prior to use. You will be ready to use the laser system as soon as you read the first few
sections. Then you can refer to topics in the remaining sections, as you work.

Notes Used in This Manual
Look for these kinds of notes to help you find valuable information throughout the text:

NOTE

Helpful notes to keep in mind while running the laser!

IMPORTANT

Important instructions you should always follow.

WARNING

Warnings and cautions to keep in mind while running the laser.
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Safety

Laser Safety
Lasers use intense beams of light to create heat and fire as a normal part of their operation, and depending
on the laser, the light might not be visible to you. If the proper safety measures are ignored, you could burn
or blind yourself or someone else, or start a fire that could damage or destroy the building in which the laser
system is housed.

IMPORTANT

ALWAYS wear protecting glasses while doing laser processing.

WARNING

DO NOT aim and fire laser on anything but the workpieces you want to process.

WARNING

DO NOT leave a running laser unattended.

The visible output beam of the Laser Diode Pointer (Red Dot Pointer) is accessible to the operator. While this
device employs the same technology as the familiar laser pen-pointers, like them it is potentially hazardous if
its beam is directed into the eye.

WARNING

DO NOT view directly into the beam of the Laser Diode Pointer (Red Dot Pointer).

Electrical Safety
The AC input power to the machine is potentially lethal and is fully contained within the cabinet.

WARNING

DO NOT open any of the machine's access panels while the unit is plugged in. Opening a panel may
expose the operator to the unit's AC input power.

WARNING

DO NOT make or break any electrical connections to the machine while the unit is turned on.
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Installation
Follow the steps below to set up your EV-30 laser system, and to be ready to get started.

1. Get to Know the Components of the Laser System
2. Get Prepared for the Installation
3. Unpacking the Laser System
4. Set up the Machine
5. (For 3kW Only) Set up the Control Console
6. (For 6kW Only) Set up the Control Console
7. (For 6kW Only) Install the Fiber Laser
8. Connecting the Chiller
9. Connecting the Exhaust(s)

10. Connecting the Voltage Regulator
11. Connecting the Transformer
12. Connecting the Assist Gas
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Get to Know the Components of the Laser System
The EV-30 industrial fiber laser cutting system is composed of a machine, a control console, a fiber laser (pre-
installed inside the machine for 3kW lasers), a chiller, two exhausts (only one stronger exhaust for 6kW lasers),
a voltage regulator, a transformer, and a set of appropriate assist gas (prepared by customers).

The picture below shows the schema of the laser system in the recommended footprint configuration for 3kW
lasers. For a 6kW laser system, the fiber laser will stand alone in front of the chiller.
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Get Prepared for the Installation
We would recommend that you get your facilities prepared before your laser system shipping. That will save a
lot of time during the installation, especially for the customers who are far from our service agencies.

1. The Recommended Footprint Configuration of the EV-30 Laser System
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The weight of the machine is around 4500lbs, 2000kg. Precise leveling of the ground is not necessary,
but it should be reasonably level and sturdy enough to support the machine well.

The laser system comes with a 16ft, 5m power cord, prepare the electrical power interface in a
reachable position according to the transformer in the footprint.

The assist gas system should be set according to the gas cylinder in the footprint.

The duct work should be set close to the exhaust(s) if there is such a system in your facility.

There should be enough space to load sheets onto the cutting bed from the front and the right side of
the machine.

2. Electrical Power Requirements

The EV-30 laser system requires 3-phase 480-volt electrical power. The overall power consumption will
differ according to the laser configuration of your system.

Laser Configuration Overall Power Consumption

3 kW 40 kW

6 kW 80 kW

NOTE

It is recommended that a dedicated circuit be used if available, but it is not required.

3. Cooling Requirements

Laser technology is such that the laser units generate a lot of excess heat and the units must be cooled
for proper operation. The EV-30 laser system comes with a chiller to do this job, which needs to be
filled up with appropriate water.

Water Type Water Consumption

Purified / Distilled 15-40 L (4-10.5 gal)

IMPORTANT

Other types of water may corrode the pipeline inside the fiber laser, and weaken the cooling
effects.

IMPORTANT

Add antifreeze to cooling water to protect the fiber laser from freezing if the ambient
temperature could be below 5°C (41°F). Otherwise, it may cause SEVERE DAMAGE to the core
components of the laser.
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4. Assist Gas for Cutting

During the laser cutting process, a laser is used as a heat source to melt or vaporize materials. To cut
the materials with a high-quality edge, an assist gas blows through a cutting nozzle on the laser head.
The right assist gas can improve the edge quality and can increase the cutting speeds substantially for
certain materials.

Gas Purity Pressure

Nitrogen (N2) ≥ 99.99% 10-20 bar

Oxygen (O2) ≥ 99.99% 2-10 bar

Compressed Air Water free, oil free 10-20 bar

IMPORTANT

If compressed air is used as the assist gas, make sure it is WATER FREE AND OIL FREE.
Otherwise, the protective lens in the laser head will get dirty and wet, and will be broken by the
laser while cutting.

5. Operating Environment

The EV-30 laser system should be operated in an environment with appropriate ambient temperature
and humidity.

Ambient Temperature Humidity

10-40 °C (50-104 °F) 10-80%

IMPORTANT

The laser system must not operate at temperatures below the respective ambient dew point.

IMPORTANT

Use heating equipment to keep the ambient temperature of the working area where the laser is
located above 0°C (32°F) if there is no antifreeze in cooling water. Generally, it is more
appropriate to set the temperature above 5°C (41°F).
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Unpacking the Laser System
Follow the steps below to unpack and place all the components of the EV-30 laser system, refer to The
Recommended Footprint Configuration of the EV-30 Laser System for more details.

1. Remove all the protective films and the packing materials on the machine, set it in place, and set all the
accessory packs to the right side for now.

 

2. Remove the packing materials on the control console, and set it to the front of the left side of the
machine.

The control console for 3kW lasers.



rev_0.6 12 / 138

The control console for 6kW lasers.

3. Remove the packing materials on the voltage regulator, and set it to the middle of the left side of the
machine.
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4. (For 6kW only) Remove the packing materials on the fiber laser, and set it to the back side of the
voltage regulator.

5. Remove the packing materials on the transformer, and set it to the front side of the voltage regulator.

6. Remove the packing materials on the chiller, and set it to the rear of the left side of the machine.
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7. Remove the packing materials on the exhausts (only one exhaust for 6kw lasers), and set them to the
back side of the machine.
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Set up the Machine
1. Secure the machine in place.

After positioning, secure the machine in place by screwing the leveling feet down until they are in firm
contact with the ground.

NOTE

Precise leveling of the machine is not necessary, but it should be reasonably level and well-
supported with roughly equal pressure on all feet.
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2. (For 6kW only) Set the Y axis drag chain and its related parts in place.

The Y axis drag chain and its related parts are removed and put on the cutting bed during shipping.

First, assemble the base of the Y axis drag chain on the left side of the machine, put the drag chain on
it, and fix the end of the drag chain. Second, assemble the X-Y intersection part on the left end of the
gantry, and fix the other end of the drag chain on it. Finally, tighten the cables, and pack up the section
of the cables out of the drag chain.

IMPORTANT

The cables are pre-set through inside the drag chain and the parts, which should be set up
carefully and gently to avoid damaging the cables.
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3. Remove the gantry locking blocks.

The gantry of the machine is locked up with three locking blocks to avoid damage during shipment.
Make sure to remove them before powering on the machine.

IMPORTANT

The machine will DAMAGE itself if the laser head starts moving while the locking blocks are still
in place.

NOTE

Make sure to SAVE to all the locking blocks in case you need to move the machine in the future.
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4. Assemble the guard rails.

The guard rails are meant to keep people from getting too close the potentially dangerous cutting area
while the machine is in operation.

 

5. Set the pick-up drawers.

The machine comes with two pick-up drawers, which to be placed under the front half and the rear half
of the cutting bed.

After processing, parts small enough to fit through the strip cutting bed will drop down to deep
collecting bays, avoiding damage by the laser during subsequent cutting operations. They can be
retrieved simply by pulling out the drawers after cutting is complete.
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(For 3kW Only) Set up the Control Console
1. Assemble the monitor.

Take out the monitor from the accessories pack, assemble it onto the control console frame, and
connect the cables.

 

2. Put the keyboard, mouse and the handheld remote on the console.

3. Assemble the alarm indicator.

Remove the back cover of the panel box, assemble the alarm indicator, connect the wires, and then put
the cover back.

 

4. Connect the computer.

Open the left access panel on the front of the machine, take out the computer from the package,
connect the cables, and then close the panel.
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(For 6kW Only) Set up the Control Console
1. Assemble the monitor.

Take out the monitor from the console cabinet, assemble it in place, and connect the cables.

 

2. Put the keyboard, mouse and the handheld remote on the console.

3. Assemble the alarm indicator.

Assemble the alarm indicator on the top of the console cabinet, and connect the wires.

4. Connect the cables.

Connect the cables from the machine to the console.
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(For 6kW Only) Install the Fiber Laser
We will partner with you to complete the fiber laser installation on your 6kW laser system.

WARNING

ONLY QUALIFIED TECHNICIANS ARE ALLOWED to install the fiber laser. Unauthorized installation of
the fiber laser will break the warranty and is on your own risk.
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Connecting the Chiller
1. Connect the water hoses.

Connect the low temperature water hoses to the fiber laser (pre-installed inside the machine for 3kW
lasers, stand alone for 6kW lasers), and connect the high temperature water hoses to the machine.
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2. Fill up the chiller.

Only purified or distilled water is allowed. And the chiller should be filled up to the green range of the
water gauge.

IMPORTANT

Other types of water may corrode the pipeline inside the fiber laser, weakening the cooling
effects.

IMPORTANT

Add antifreeze to cooling water to protect the fiber laser from freezing if the ambient
temperature could be below 5°C (41°F). Otherwise, it may cause SEVERE DAMAGE to the core
components of the laser.

3. Connect the alarm signal to the machine.
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Connecting the Exhaust(s)
Connect duct(s) from the inlet(s) to the machine, and connect duct(s) from the outlet(s) to the duct work if
there is such a system in your facility.
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Connecting the Voltage Regulator
1. Connect the power cord of the machine to a free output of the regulator.

2. (For 6kW only) Connect the power cord of the fiber laser to a free output of the regulator.

3. Connect the power cord of the chiller to a free output of the regulator.

4. Connect the power cord of the exhaust(s) to a free output of the regulator.

5. Connect the input of the regulator to the output of the transformer.
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Connecting the Transformer
Connect the input of the transformer to the electrical power interface. GU Eagle supplies the appropriate
power cord for the system you ordered.

IMPORTANT

Make sure the transformer is connected to 3-phase 480-volt electrical power (standard configuration).
If a different kind of 3-phase electrical power in your facility, contact us before the installation, we will
partner with you to find the best solution for your application.
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Connecting the Assist Gas
Connect the appropriate assist gas to the machine. The laser system requires nitrogen (N2) or compressed air

to cut stainless steel, aluminum, copper and brass, and requires oxygen (O2) to cut mild steel.

IMPORTANT

If compressed air is used as the assist gas, make sure it is WATER FREE AND OIL FREE. Otherwise, the
protective lens in the laser head will get dirty and wet, and will be broken by the laser while cutting.

 



rev_0.6 28 / 138

Getting Started
Turn on the Laser System
Turn off the Laser System
Handheld Remote
CypCut Basics
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Turn on the Laser System
Follow the steps below to turn on the EV-30 laser system.

1. Switch on the electrical power.

2. Turn on the voltage regulator.

The exhaust(s) will be turned on automatically at the same time.

 

3. Turn on the chiller.

IMPORTANT

The fiber laser will NOT work if the water temperature is below 20°C (68°F). Turn on the chiller in
advance to warm up if the ambient temperature is low.
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4. (For 6kW only) Turn on the fiber laser.

5. Switch on the assist gas.

6. Turn on the main switch.

Turn on the main switch on 3kW lasers.
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Turn on the main switch on 6kW lasers.

7. Release the emergency button.

Release the emergency button on 3kW lasers.

Release the emergency button on 6kW lasers.
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8. Turn on the machine.

Turn on the machine on 3kW lasers.

Turn on the machine on 6kW lasers.

9. (For 3kW only) Turn on the fiber laser.
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10. Turn on the computer.

Turn on the computer on 3kW lasers.

Turn on the computer on 6kW lasers.
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11. Launch the CypCut software and complete the homing process.

IMPORTANT

The laser head will move to its home position (the front left corner of the cutting bed), make
sure there is nothing blocking the way of the laser head and the gantry.

IMPORTANT

Cancel the homing process if there is any warning reported in CypCut.

Now the laser system is ready for machining.
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Turn off the Laser System
Follow the steps below to turn off the EV-30 laser system, refer to Turn on the Laser System for more
operating details.

1. Close the CypCut software.

2. Turn off the computer.

3. (For 3kW only) Turn off the fiber laser.

4. Turn off the machine.

5. Turn off the main switch.

6. Switch off the assist gas.

7. (For 6kW only) Turn off the fiber laser.

8. Turn off the chiller.

9. Turn off the voltage regulator.

The exhaust(s) will be turned off automatically at the same time.

10. Switch off the electrical power.
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Handheld Remote
The EV-30 laser system comes with a handheld remote in your convenience, which integrates most common
functions on it, such as jogging, tracing, starting and pausing a job, etc.

With the remote, you can keep your eyes on the machine when moving the laser head, or controlling the
machining process, avoid making mistakes or operation delays when switching back and forth between the
software and the machine.

Button Label Function

Start To start or resume a job.

Pause To pause a job.

Dry Cut
To simulate a job, without firing laser, blowing gas, and the laser head will
not move down following along the sheet unless being enabled in CypCut.

Stop To stop a job.

Frame
To preview the placement of the parts on the sheet before running the job.
The laser head will trace the entire outline of the job.
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Button Label Function

PT LOC

If the job was interrupted accidentally, such as by a power failure, you can
use this function to bring the laser head back to the position where the job
stopped after the laser system up running again, and press the Start button
to resume the job.

Back /
Forward

After the job was paused, you can use these functions to move the laser
head backward or forward along the cutting path.

Blow A toggle switch to test whether the assist gas is working properly.

Follow A toggle switch to test whether the laser head can follow the sheet properly.

Shutter
A toggle switch to activate or deactivate the fiber laser's internal main power
supply. The internal main power supply must be activated before the laser
being firing.

Aiming
A toggle switch to turns the fiber laser's red dot pointer on and off. (On
some fiber laser models, the red dot pointer is turned on and off
automatically associate with the status of shutter.)

Laser
A toggle switch to start firing laser, and stop firing laser automatically when
the button is released.

⇧ / ⇩ /
⇦ / ⇨

To move the laser head around the cutting bed. To make it easier to use,
turn on the red dot pointer for a visual indicator of where the laser head is
moving.

Z↑ / Z↓
To move the laser head up or down. It is usually used when doing laser head
maintenance.
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Button Label Function

Fast
Press the Fast button down first, then press the jog buttons (the Fast button
can be released then) to move the laser head in a faster speed, which is set
in CypCut.

Step
Press the Step button down first, then press the jog buttons (the Step
button can be released then) to move the laser head in a fixed distance,
which is set in CypCut.

Zero Fn To move the laser head back to its home position.

Edge
Seek Fn

To start the edge seeking process.

Fn The Fn button, short form for function, is a modifier button.

K1 / K2
/ K3 /
K4 / K5
/ K6

User defined buttons.
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CypCut Basics
The CypCut software is your portal between your parts files and the laser system. We will go through the
workflow and basics of CypCut in this section.

Workflow

1. Import or construct parts.
2. Nest parts.
3. Set technology.
4. Check technology.
5. Machining.

Import or Construct Parts

If you construct your parts with another CAD-system (e.g. AutoCAD), just import them into CypCut.

In File menu, click on Import, and then click on the subitem according to the format of the parts file, to
import the parts.

And then select the parts that you want to machine, right click to bring up the context menu, click on Add to
Part Lib to add them to the part library for nesting.
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Or, you can import parts directly into the part library. In Nest, click on Part, and then click on Import Parts.

You can also construct simple parts directly in CypCut, add them to the part library if you want to do nesting.

Nest Parts

In Nest, click on the button Nest, fill out the settings in the popup dialog, and then the parts will be optimally
nested onto the raw material sheets.

Set Technology

The cutting path will be prepared after setting technology, include initial cuts, end cuts, cooling points, micro
joints, tool correction, processing sequence, laser power, cutting speed, etc.



rev_0.6 41 / 138

Check Technology

You can simulate machining in CypCut to check technology settings.

Machining

Now you can start machining the parts.
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Parts in CypCut
In this chapter, you will learn how to import or construct parts, how to use the part library, and how to nest
parts in CypCut.

Operation
Hints for Programming Parts
Import Parts
Construct Parts
Part Library
Nest Parts
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Operation

Running a Function

A function is a sequence of commands executed by CypCut. The following options are available for running a
function.

Running Description Example

Menu
command

Run a function by selecting the function from a menu by using the mouse, or via
the keyboard with the Alt key plus the underlined letter in the menu (Hot key).

Click on
button

Select the function required by clicking on the corresponding button with
mouse.

Command
Run a function by entering a letter sequence in the Draw command window.
Close the command with the Enter key or with the right mouse button.

rect

Cancel

Press the Esc key to stop functions that you have run by mistake. The following message is displayed in the
Draw command window: *Cancel*.
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Hints for Programming Parts
This manual does not describe any drawing functions in detail. However, the following information will give
you an overview of basic programming procedures.

Cursor

With the mouse you move the cursor over the screen. Depending on the actual position of the mouse and on
the command which has been chosen, the cursor will appear in different shape, either as a white arrow, as an
I-beam or as a purple crosshair, etc.

Cursor Description

White arrow
The cursor is on the menu bars, the tool bars, or the other docking panels.

I-Beam
The cursor is on the Draw command window.

Purple crosshair
The cursor is on the drawing window, no special functions are active.

Purple crosshair with object snap box
The cursor is on the drawing window and has been activated by an object snap function.

Drag
The cursor is on the drawing window and has been activated by the drag function.

Hand
The cursor is on the drawing window and has been activated by the zoom dynamically function.

Mouse Buttons

The left mouse button is for clicking on icons, choosing drawing elements, for setting points in the drawing
window, etc.
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The right mouse button will bring up the context menu associated with the window or the objects being
selected.

Object Selection Functions

The object selection functions allow you to choose objects by clicking the left mouse button on a drawing
element or by clicking and dragging a selection window.

If you click and drag the selection window to the right, the window will be framed by solid lines and filled with
blue; the object will be selected only if all its drawing elements fall within the window, as shown below.

Alternately, if you click and drag the selection window to the left, the window will be framed by dash lines and
filled with green; the object will be selected if any part of its drawing elements fall within the window, as
shown below.
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The choice can either contain a single or several drawing elements. With the Shift key held, you can increase
the selection by selecting more objects, or decrease the selection by selecting the objects which are already
selected. Selected objects are displayed with dashed lines.

You can also select objects by the object selection functions other than drawing a selection window with the
mouse.

Button Label Function

Select All Select all the objects.

Invert Selection Select the objects other than the objects which are already selected.

Deselect Deselect the objects which are already selected.

Select unclosed curve Select the objects which are not closed in geometry.

Select similar curve Select the objects which are similar with the selected object.

Select all outer mold

Select all inner mold

Select all graphics
smaller than

Select the objects which are smaller than a specified dimension.

Select Layer Select all the objects which belong to a specific layer.

Lock Unexported Lock down all the objects in the unexported layer.

Select Curve Type
Select all the objects which belong to a specific geometry type, such
as lines, circles, curves.
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Object View Functions

The object view functions help you get more information from your drawing, i.e. if the contours are closed or
not, the start points of the cutting path, the processing sequence, etc.

Icon Label Function

Show Box for unclosed
curve

To display surrounding boxes around unclosed contours.

Show unclosed curve as red To display unclosed contours in red.

Index To display processing sequence.

Path Start To display the start points of the cutting path.

Show Path To display the direction of the cutting path.

Show Move Path To display the traveling path.

Center
Set the machine range to accommodate the drawing in the
center.
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Zoom Functions

Zoom functions will move, enlarge or minimize extracts from your drawing. Click on the button , or press
down the arrow keys on the keyboard when the drawing window is active, to move the drawing around inside

the drawing window. Scroll the mouse wheel when the drawing windows is active, or click on the button 
and select the corresponding function, to enlarge or minimize the extract.

Button Label Function
Hot
Key

Adapt to the
window

Adapt a window of extract to the drawing window.

Zoom All Adapt all the drawing elements to the drawing window. F3

Machine
range

Adapt the whole machining range to the drawing window. F4

Adapt to
selection

Adapt the selected drawing element(s) to the drawing window.

Zoom
Dynamically

Enlarge or minimize the extract when pressing down the left mouse
button and moving in the drawing window.

You can also select the zoom commands from the context menu in the drawing window.
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Object Snap Functions

Use the object snap functions in order to choose geometry points precisely while drawing and constructing.
For example: for catching endpoints within lines, centres of circles, tangent points of circles.

Object snaps can be enabled or disabled through the pulldown-menu File>User Setting>User Settings. In
the pop-up dialog, open up the snap object page, you can change the settings for the object snap functions.

When the functions are active, the assisting lines and tool tips will be displayed around the snapped geometry
points.
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Drawing Settings

Select the menu User Settings in File>User Setting, or click on the button  in the Basic Operation
section in Home, you will see the drawing settings.

Here you can set which elements to display in the drawing window, set size of cursor, set background color of
the drawing window, set color and font of the ruler, set highlighting of drawing elements, and others
according to your preferences.
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Import Parts
You can import different file formats to CypCut. The import functions launched from the pulldown-menu
File>Import import parts into the drawing window.

On the other hand, the import functions launched from the menu Nest>Part import parts directly into the
part library, refer to Part Library for more information.

Here is a list of the supported file formats:

LXD (CypCut)
DXF (AutoCAD)
PLT
AI (Adobe Illustrator)
Gerber
G Code
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Import into the Drawing Window

Let's go through the steps for importing a DXF file into the drawing window. Importing other files works just
like this one.

Select the command Import from the pulldown-menu File, then Import DXF File. Search for the DXF file in
the Windows dialog box and click on Open.

The placement of the drawing will be shown as a placeholder which sticks to the mouse cursor, set it to where
you want in the drawing window.
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Now the software executes various activities, which you have to define or check first. Open User Settings
from the pulldown-menu File>User Setting.

These settings will be executed on the file when importing, i.e. removing tiny elements, deleting duplicated
elements, etc.

And then the optimized drawing of the DXF file is displayed in the drawing window. Apart from the contours
you might also see construction and dimensioning lines plus drawing information which you do not want to
import.
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Select and remove those unwanted elements to "isolate" the contours.

Finally, check the parts for open contours and correct any mistakes if necessary.

Drawing Optimizations

Sometimes, there are still open contours (shown in red if the view function Show unclosed curve as red is
active) and other kinds of issues left in the parts after the default optimizations executed when importing.

That is due to the drawing issues exceed the range of the corrections that the default optimizations can make,
e.g. the gaps in the open contours are too big to close.
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In these cases, we need to correct the issues manually by ourselves. Here is a list of the drawing optimization
functions in CypCut:

Icon Label Function

Smooth To reduce jagged edges in polylines.

Split To split curves or polylines into segments, for further treatment.

Remove
Duplication

To remove duplicated drawing elements which are overlapping on or too close to
each other.

Remove
trivial

To remove drawing elements which are too small.

Combine
near

To close opening contours.

Chop
To split scraps into smaller pieces, help them fit through the strip cutting bed,
avoiding interference with the laser head.

Plate
Separate

Let's go through the steps for closing opening contours. The other optimization functions work just like this
one.

Select the opening contours which are going to be closed. Then select the command Combine near in the
menu Home>Optimize or in the menu Draw.

Set a value there bigger than the dimension of the gap and click on OK, then the opening contours will be
closed.
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You can select the command Measure in the menu Home to measure the gap if you have no idea about the
dimension. Just follow the prompts in the Draw command window to complete the command.

Import into the Part Library

The software will also execute the default optimizations when importing parts directly into the part library.
Unlike importing into the drawing window, this function will not display anything in the drawing window and
will split drawing elements which are apart from each other into separate parts automatically.

For example, the drawing below will be imported as the two parts on the right side.

 

Here we will focus on discussing the possible issues you may encountered.

Let's try to import the handle (being used as an example in Import into the Drawing Window).

Unfortunately, you will get two unexpected parts in the library.
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The first part is the annotate in the DXF file.

The second part includes the construction lines.

In this case, there are elements which you do not want to import. You should follow the steps in Import into
the Drawing Window to complete the importing, select the contours you want to put in the library, and right-
click to bring up the context menu, then select the command Add to Part Lib.

Let's have another try on importing the part (being used as an example in Drawing Optimizations).

Once again, you will not get the expected part in the library.
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The first part is the lower half of the whole part.

The second part is the upper half of the whole part.

In this case, the default optimizations do not close the opening contour successfully, and the software split it
into two separate parts. In the same way, you should follow the steps in Import into the Drawing Window to
complete the importing, close the contour manually (refer to Drawing Optimizations for more information),
and then add it to the part library just as before.

Similarly, if the default optimizations do not remove duplicated or tiny drawing elements successfully, the
software will import them as separate parts as well. Then you should follow the same process to solve the
issues.
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Construct Parts
Instead of importing parts file, you can construct parts directly in CypCut, especially for simple ones.

Draw Command Window

The Draw command window is the most important communication platform between you and the PC while
programming parts. The PC tells you which insertions it expects you to enter for the chosen command.

For example, when you enter line in the Draw command window, or run the function by selecting the
function Line in the menu or clicking on the button Line, you will see the message below.

Command: New Line
please specify start point:

The PC is waiting for an insertion in the form of a coordinate. Insert an X and Y coordinate and separate the
two values with a comma (do not use the decimal point of the number block. It is only needed for entering
decimal values). Confirm your entry with Enter. If the message Unknown param appears, you have either
forgotten to enter a second value or have not separated the X and Y coordinates properly.

30.5,15.85
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Object Transformation Functions

The object transformation functions will scale, move, align or rotate the selected objects.

The scale functions will change the size of the selected objects, and are grouped in the menu Scale in Home.

Select one or more objects and click on the menu icon  to open the dialog Modify Size.

Set a new size and click on OK to scale the selected objects. If the button  is checked, the ratio of the
objects will be kept when scaling. And the point of the bounding frame being set as the Scale Center will be
kept there when scaling.
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You can also choose the other commands in the pulldown-menu Scale to change the size of the selected
objects by a fixed width, i.e. 100mm or 200mm, or to a size times of the current size. If you want to scale the

objects in the way of dragging and setting, select the command  Scale, and follow the prompts in the
Draw command window to complete the command.

The other transformation functions are grouped in the menu Transform in Home.



rev_0.6 62 / 138

Select the command  Translate to move the selected objects by dragging and setting, follow the prompts
in the Draw command window to complete the command.

In this way, you can move the objects precisely by choosing an appropriate reference point and moving it to,
for example, a snapped key geometry point. There is an another way to move the objects in a specific step.
Click on the button Fine on the bottom right to enable the fine translating function. The selected objects will
be moved in the specified step when the arrow keys on the keyboard are pressed down. Or there will be a
new copy created at the target location if the Ctrl key is held at the same time, instead of moving the original
objects.

For quick move, just press down the left mouse button on a drawing element of the selected objects, and then
drag the objects to where you want. And you can create a new copy with the Ctrl key held, same as above.

Check the menu command Disable drag and copy in Home>Select will disable the fine translating and the
quick move functions, only the Translate function left effective.
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The align functions are grouped in the menu Align in Transform, will align the selected objects.

Icon Label Function

Left-Aligned Align the left side of the objects to the left-most one.

Right-Aligned Align the right side of the objects to the right-most one.

Center-Aligned
Align the center of the objects to the center of the bounding frame
horizontally.

Top-Aligned Align the top of the objects to the top-most one.

Bottom-Aligned Align the bottom of the objects to the bottom-most one.

Vertically
centered

Align the center of the objects to the center of the bounding frame
vertically.

Align Center Align the center of the objects to the center of the bounding frame.

Select the command  Horizontal Mirror or the command  Vertical Mirror to mirror the selected
objects horizontally or vertically. If you want to mirror the objects by a self-defined axis of symmetry, select

the command  Mirror, and follow the prompts in the Draw command window to complete the
command.
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Select the command  90, the command  270 or the command  180 to rotate the selected objects
90°, 270° or 180° counter clockwise. If you want to rotate the objects with a self-defined rotation center and

angle, select the command  Rotate, and follow the prompts in the Draw command window to complete
the command.

Drawing Functions

We will not cover too much details but general procedures about drawing functions in this section.

You can find all the drawing functions on the drawing toolbar or in the menu Draw, i.e. Line, Rectangle,
Circle, Polyline, Text, etc.

If you are familiar with some other CAD systems, e.g. AutoCAD, and get used to enter commands for drawing
parts, you can still do that in the Draw command window in CypCut, refer to Draw Command Window for
more information.

Here is a list of the drawing commands.

Button
Menu
Command

Command Function

Line line Draw line segments.

Rectangle rect Draw a rectangle.

RoundRect rrect Draw a round rectangle.

Round round
Draw a special round rectangle with its sides replaced with half
rounds.

Circle circle Draw a circle.
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Button
Menu
Command

Command Function

Point Arc Draw an arc by specifying three points.

Scan Arc arc
Draw an arc by specifying the center, the radius, the start and
the end points.

Ellipse ellipse Draw an ellipse.

Polyline Draw a polyline.

Polygon polygon Draw a polygon.

Star Draw a star.

Point point Draw a point.

Text text Draw a letter sequence.

The command prompts will be shown in the Draw command window no matter how you select the
command, and you can get hints there on how to complete the command. Complete the drawing command
by left-click for setting points in the drawing window, by right-click for bring up the context menu, by
entering appropriate parameters, or by a combination of them.

The Rectangle, Circle, Polygon command and the commands similar with them will automatically create
closed contours which are ready for setting technology.
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The Line command will create a line segment immediately when the start and the end points are specified,
and can be chained up to create line segments. Each line segment is separated with others and can be
selected separately. Set the end point of the last line segment to the start point of the first one, choose all the
line segments, and then select the command Combine near to make them a closed contour.

On the other hand, the Polyline command will not create the polyline (composed by line or arc segments)
until you complete the command by selecting commands in the context menu or entering commands in the
Draw command window. Select the command OK in the context menu, the polyline will be closed
automatically if the end point is set to the start point, otherwise, the segments in the polyline are connected
with each other but the polyline itself will be treated as an open contour. Or, select or enter the command
Close in the context menu or in the Draw command window, and the software will close the polyline
automatically by connecting the end and the start points by a line or an arc segment according to the current
choice of the command.

In general, we recommend using the Polyline function, other than a combination of the Line and the Arc
function, to construct parts because it usually expresses human intent better and need fewer post procedures
to finish the job.
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The Text command will create a text object and activate the menu Text after you confirm the creation. You
can change text, font, size and placement of the object in the menu.

After creation, you need to select the command Text to Curve to convert the text object to normal contours
which are ready for setting technology. Otherwise, you will get error messages when doing that.
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Part Library
For machining a demo, a single part, or a small amount of different parts, you can just go ahead for setting
and checking technology, and then machining after preparing the parts in the drawing window. But for
machining a large amount or a batch of parts, you should add them to and plan them in the part library for
nesting first.

Select all the parts you plan for nesting in the drawing window, right-click to bring up the context menu,
select the menu command Add to Part Lib, and then select or input the count of the parts to be produced.

We have already talked about this topic and the issues you may encountered, refer to Import into the Part
Library for more information.

After adding or importing parts to the part library, you will see a parts list in the tab Parts of the Nest Panel.
There are three tabs in the Nest Panel, we will cover the other two in the next section.
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In the parts list, you can get a summary of every single part, i.e. geometry, code (generated automatically),
bounding frame dimension, plans and remains. Click on a part to change the code or the plans.

There is a toolbar in the panel to help you manage the parts and do nesting.

Icon Command Function

Select All Select all parts in the library.

Select
None

Select none in the library.

Invert
Selection

Invert selection.

Delete Delete the selected parts from the library.

Save
Save the selected parts in separated files, which are named in the format of
Part[part code].[ext] automatically.

Nest Do nesting.

Go to the
Draft

Switch to the draft (primary document).
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Right-click on a part will bring up the context menu, you can import parts, delete parts, do nesting on the
part, or save the part to an external file.

You can also import parts or delete all parts from the pulldown-menu Part in Nest.

Sometimes, you need to set a special technology on a specific part. Double-click on the part, the software will
display it in the drawing window with its code showing at the top-left corner. You cannot do any edits on the
part but set technology, e.g. change its cutting technology, set tool correction, refer to Technology in CypCut
for more information.
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Nest Parts

After planing parts in the part library, you can do nesting. Click on the button  or on the menu icon ,
you will see the dialog Nest, where you can set parts, sheets and technology for nesting.

If there are parts selected in the library, the option Selected Parts will be enabled, you can check it to do
nesting on only the selected parts.

If there is no sheet in the library, only the option Standard plates will be enabled and checked, and you can
choose one from the standard sheets list. Otherwise, check the option All plates in Library to do nesting on
the sheets which fit the job best, or check the option Only Selected plates to do nesting on only the selected
sheets.
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If the sheets you have are not listed in the standard sheets list, you need to construct them up in the drawing
window, and select the pulldown-menu Set as plate in Nest>Plate to make the sheets.

Technology for nesting are controlled by a group of parameters, to set gap between parts, set margin on
sheets, etc. Click on the button Detail Settings to expand more settings, to choose nesting strategy, set co-
edging, etc.
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Click on the button OK, the software will calculate nesting layouts according to the settings, then list the
results in the tab Nest plate of the Nest Panel, and display the first result in the drawing window.

 

In the results list, you can get a summary of every single result, i.e. geometry, sequence number, sheet
dimension, parts count and utilization rate. Click on a result, the software will display it in the drawing window
with its code showing at the top-left corner. Click on buttons on the toolbar to manage the results, i.e. select
all results, delete the selected results, etc, refer here for more information. Right-click on a result to bring up
the context menu, you can delete results, save the result to an external file, or generate a production report
on the result.
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In the drawing window, you can review the current result, and optimize the layout by hand if necessary. For
example, in the result shown above, there is a part in the upper right area which sticks out than the others
apparently.

We can fit it in the upper left area to make the result more compact.

After optimization, the result will be tagged with a red label Modified in the summary.

IMPORTANT

Actually, you can do all kinds of edits on the nesting result, e.g. move and rotate parts, scale parts,
delete or make a new copy of parts, even construct a different new part. But we recommend do ONLY
MOVING OR ROTATING when necessary. The software cannot track and reflect other kinds of
modifications in the part library and nest reports.
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After reviewing, you can set technology and get a result prepared for machining, refer to Technology in
CypCut for more information.

To generate a report on a prepared result, select the command Report Information from the context menu
and complete sheet, unit price and additional information in the pop-up dialog Nest Information if you want
to get extra information in the report.

  

Then select the command Generate Report from the context menu, set cutting technology in the pop-up
dialog and click on the button OK.
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The software will display the report in a preview window, with page thumbnails in the left pane, and a toolbar
on the top. You can walk through pages, zoom a page, print the report, or save the report to a PDF file.

At last, let's have a recap on the sheets management for nesting. There is no material and thickness
information included in sheets listing in the tab Plate of the Nest Panel, you need to specify them when do
nesting or generating reports.

In the sheets list, you can get a summary of every single sheet, i.e. geometry, code (generated automatically),
dimension and plans. Click on a sheet to change the code or the plans.
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Click on buttons on the toolbar to manage the sheets, i.e. select all sheets, delete the selected sheets, etc,
refer here for more information. Right-click on a sheet to bring up the context menu, you can delete sheets,
save the sheet to an external file.

Double-click on a sheet, the software will display it in the drawing window with its code showing at the top-
left corner. You cannot do anything on the sheet but review.
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Technology in CypCut
As soon as the parts are ready, you can set and then check technology, get the parts ready for machining.

Hints for Setting Technology
Cutting Parameters
Lead-Ins and Lead-Outs
Kerf Compensation
Microjoints
Technologies for Getting Good Corners
Automatically Applied Technologies When Nesting
Auxiliary Technologies
Check Technology
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Hints for Setting Technology

When and Where to Set Technology

In general, different parts need different technology. So it is the best time to set technology after planning
parts in the part library. You can set technology on parts separately in the part library before they are nested
onto sheets together.

If there is just a single kind of parts, or a few different kinds of parts and they are intended to be applied with
a same group of technologies, then you can do that in nest results after nesting.

On the other hand, some technologies, which will change the original drawing elements, can only be set in the
drawing window before the parts are added to the part library.

Contour Type

A part is generally composed of a bunch of closed contours, the largest contour found counts as the outer
contour, all the others are inner contours. Contour type is an attribute of a contour identifying if it is an outer
contour or an inner contour. Some technologies, i.e. lead-ins and lead-outs, kerf compensation, are set on
parts according to contour types.

The software automatically recognizes outer and inner contours when importing a parts file.

The picture on the left shows importing a part into the drawing window (we set lead-ins, shown in white, on
the part for presenting the contour types clearly). The outer contour starts cutting from the outside, the inner
contours start from the inside. The picture on the right shows importing a part directly into the part library,
same results.
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While constructing a part, the software treats all contours as separate ones. By default, all closed contours
count as outer contours no matter one contour is included in another or not, and all open contours count as
inner contours. The software reconsiders their contour types when they are added to the part library as a
whole, a part.

The picture on the left shows constructing a part in the drawing window (we set lead-ins as above). All of the
two contours count as outer contours. The picture on the right shows that the small circle counts as an inner
contour after they are added to the part library.

 

If you want to go machining directly from the drawing window after constructing, e.g. in the case of
machining a demo or a single part, select the command Identify Inner/Outer contour in Home>LeadLine
to tell the software to reconsider contour types.
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For a complex part, you can select the command Sort in Home to set processing sequence and tell the
software to reconsider contour types with the option Identify inner/outer contour checked at the same
time.

Alternately, if you want to set contour types in a reversed way, you can select the command Sort in Home
with the option The outmost is inner contour checked.

And, you can select the contours first and then select the command  Outer or  Inner if you want to set
contour types mandatorily in some special cases.
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Cutting Parameters
A set of appropriate cutting parameters is one of the most important technology for getting good machining
results. You can set a large group of parameters, e.g. laser power, cut speed, focus position, assist gas, etc,
which can control almost every single detail of a cutting process.

Layers

A set of cutting parameters, associated with a layer, will be applied automatically to the parts which are
assigned to the layer.

There are 17 layers in CypCut, the layer  to  are 14 normal layers which can be machined and have no

effect on the processing sequence; the layer  and  are two special layers which can be machined and

will be processed at the beginning and at the end of a job; and the layer  is the background layer which
would not be machined but for annotation.

In general, different materials with different thicknesses should be machined with different set of cutting
parameters. In practice, we recommend creating a one-to-one mapping between the most commonly used

materials and the first 10 layers, e.g. 1mm stainless steel to layer , 3mm stainless steel to layer , and
temporarily assigning other materials to the 4 layers left when necessary. When setting technology, all you
need to do is just assigning the parts of a material to the mapping layer.

To assign a part to a layer, select the part and then click on the button of the layer's color.
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Sometimes, if you want to machine just a part of your design, select those parts that you want to ignore and

then click on the button  to tell the software to ignore them while processing. The parts which are assigned
to be not processing are shown in white, but are different with the objects in the background layer. Select the
command Select Layer>Layer0 in Home>Select, only the objects in the background layer will be selected.

Click on the button  will restore the parts which are assigned to be not processing temporarily.

There are some layer helper functions to help you manage parts with ease while constructing. Select the
command Select Layer in Home>Select to select all the parts in a specific layer, already mentioned above.
Select the command Lock Layer in the pulldown-menu Home>Layer or in View to lock down the parts in a
layer, helping you select and handle the parts in other layers more easily if they are all crowded tightly
together. Select the command Show Layer or Only Show in the pulldown-menu Home>Layer or in View to
show the parts in a specific group of layers, or show nothing but the parts in the selected layer. This is the
other way to control the part of a design for machining because only the parts shown there will be processed.
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Layer Parameters

To set cutting parameters of a layer, there must be at least a drawing element in the drawing window, a part in
the part library, or a drawing element in the nest results.

Click on the button  Layer, you will see tabs for different layers and parameters grouped in the tab Cut,
Pierce and Lead for each layer in the pop-up dialog.

There are four layers in this example, i.e. layer #1, layer #2, layer #10 and layer #16 which is the special layer
processed in the end. They have a same set of layer parameters, including general options, parameters for
cutting, piercing and leads.

First, you can give a layer some annotations which help you get to know how to apply this set of cutting
parameters, such as the material, the thickness, the nozzle type as well as other matters that need attention.

Then, you can find a group of general options which are placed on the top.

Option Description

Reduce
lift

The laser head will not lift up when traveling if the start position of the next cutting is nearby
and within a pre-defined distance.
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Option Description

Pre-
pierce

Finish piercing of all or some of the parts before cutting.

Defilm Burn off the protective film on the sheet along the cutting path before cutting.

Recool Blow the assist gas along the cutting path after cutting to get a better cooling effect.

Multi-
cut

Cut multiple times.

Gas on The assist gas will not be turned off in the whole process.

Not
cut

The parts of this layer will not be cut.

Not
follow

The sensor will be turned off and the laser head will not follow the sheet while cutting.

Mode

There are three cutting modes. With the Fixed height mode selected, the laser head will be
kept at an user set height while cutting. With the Out-plate mode selected, the laser head will
be kept at a pre-defined height and start following down to the sheet when it moves into the
range of the sheet while cutting.

You can set cutting parameters in the Cut tab.

Parameter Description

Cut speed
The nominal cutting speed. The actual cutting speed is often lower than the nominal speed
due to the presence of acceleration and deceleration at the beginning, the end and the
corners of the cutting path.

Lift
height

The space between the nozzle and the sheet while traveling.

Nozzle
height

The space between the nozzle and the sheet while cutting.

Gas type The assist gas for cutting.

Gas
pressure

Pressure of the assist gas, valid only for gases controlled via electrical regulator, e.g. O2.

Peak
power

The nominal laser power set in percentage. The actual laser power is often lower than the
nominal power when the power curve function is enabled.

Duty
cycle

Duty of the PWM control signal set in percentage.

Pulse freq Frequency of the PWM control signal.

Focus pos Position of the focus according to the tip of the nozzle.
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Parameter Description

Laser on
delay

Time after turning on the laser and before the laser head start feeding when cutting, helping
get a better cutting edge at the start positions.

Laser off
delay

Time after the laser head stop feeding and before turning off the laser when cutting, helping
get a better cutting edge at the end positions.

You can check the option Slow start and Slow stop to get a better cutting edge at the start and the end
positions when cutting very thick sheets. Set the length of slow feeding in the option Length, set the feeding
speed in the option Speed.

Sometimes, especially when cutting thin sheets with high cutting speed, the material will catch a lot more
power at the start, the end and the sharp corners because of the low feeding speed at these positions and
result in over burnt edges. In these cases, you should set variable laser power or set variable laser frequency if
the material is more frequency sensitive according to feeding speed.

Double click on the laser curve or click on the button Edit to open the laser curve editor.

The power curve is shown in orange and the frequency curve is shown in blue. Here we walk through the
power curve construction, you can construct the frequency curve in the same way. Click on Add, Delete or
Clear to add, delete or clear key points on the curve. Choose different curve pattern from the option Pattern.
And you can save the laser curve to or load it from an external file.
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You can set piercing parameters in the Pierce tab.

There are four piercing modes, no piercing, single stage, two stages and three stages piercing. Each piercing
stage has a same set of parameters.

Parameter Description

Step time
The feeding time from the piercing height of the current stage to the height of the next
stage.

Pierce
height

The initial space between the nozzle and the sheet in the current piercing stage.

Pierce gas The assist gas for piercing.

Gas
pressure

Pressure of the assist gas, valid only for gases controlled via electrical regulator, e.g. O2.

Peak
power

The nominal laser power set in percentage.

Duty
cycle

Duty of the PWM control signal set in percentage.
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Parameter Description

Pulse freq Frequency of the PWM control signal.

Focus pos Position of the focus according to the tip of the nozzle.

Pierce
time

Time after turning on the laser and before the laser head start feeding down when piercing.

Extra
Blow

Time after turning off the laser and before starting the next stage. Check this option if you
want to put an extra cooling on the material.

You can set leading parameters in the Lead tab.
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Sometimes, e.g. when cutting thick stainless steel, the piercing process will create a massive cloud of plasma
which will catch a lot of laser power and result in very bad cutting results. In these cases, you should enable
the special technology for leading in to lift the laser head up after piercing, blow off the plasma cloud and
feed the laser head back down, and then start cutting.

Parameter Description

Use Leadline
Technique

Enable the special technology for leading in.

Cut speed
The nominal leading in speed, should be lower than the normal cutting speed because a
part of laser power is caught by the plasma cloud.

Duty cycle Duty of the PWM control signal set in percentage.

Pulse freq Frequency of the PWM control signal.

Lead Down Lift the laser head up after piercing.

Lead height
The initial space between the nozzle and the sheet, should be high enough to blow off
the plasma cloud.

Stable
distance

The distance between the start position of the contour and the position where the laser
head should completely feeding down to the sheet.
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Lead-Ins and Lead-Outs
For proper machining of a contour, the laser should pierce the material outside of the cutting path and join
the contour as a lead-in. At the end of a contour the laser can be lead from the contour with a lead-out. The
optimal lengths and radius of leads depend on material and thickness.

Automatic Leads Function

Select the contours, and then select the command LeadLine in Home.

In the pop-up dialog, you can set geometry for lead-ins and lead-outs, set positions to place leads, set types
of contours to place leads onto, and set whether to check and correct geometry of leads automatically. Click
on OK, the software will place leads on contours according to the settings automatically.
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Leads are shown in white, can be distinguished easily from the original contours, and can not be selected
separately without the originals.

The picture below shows a different result on the same part with the option Change type, keep position
selected and the option Check leadline unchecked. In this result, the lead-ins are placed to the original start
positions of the contours and the lead-ins on the two small circles are longer than their radius, not corrected
automatically.

The option Type, Angle, Length and Radius specify the geometry of lead-ins and lead-outs.

Type Geometry Description

None Machining begins or ends directly on the contour without lead-in or lead-out.

Line A straight line leads in to or out from the contour.

Arc An arc leads in to or out from the contour.

Line +
Arc

A straight line and then an arc lead in to the contour, or an arc and then a straight
line lead out from the contour.
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For the type Line, the option Angle specifies the angle between the lead line and the tangent of the contour
at the lead position, the option Length specifies the length of the lead line.

For the type Line + Arc, the option Angle and Length mean exact the same. And a lead arc is defined with its
radius specified in the option Radius, and being tangential with both the lead line and the contour at the
same time.

On the other hand, for the type Arc, the option Angle actually specifies the angle between the chord of the
lead arc and the tangent of the contour at the lead position, the option Length specifies the length of the
chord. In addition, the lead arc is fully defined with being tangential with the contour.
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There is an exception, a lead-in to the start point of a drawing element (a line or a curve) which is not
tangential with the one ahead of it will be set to the type Line regardless of the type you set. The software will
try to set it to be tangential with the drawing element first, and then set it to be along with the midline of the
corner if failed.

If you are not happy with the leads and want to make a change, just select the contours and select the
command LeadLine again, and give it a try with different settings.

If you want to delete the leads, select the contours and then select the command Clear Leadline in
Home>Clear.

Sometimes, with the option Check leadline checked in the dialog, if the software finds something wrong with
the leads but cannot correct them fully automatically, it will mark them with red frames and prompt you a
dialog which asks for your opinions for correction. If the errors cannot be corrected in this way, then you need
to rework on the leads with different settings or fully by hand.

If the option Check leadline is not checked when setting leads, you can select the command Check Leadlines
in the pulldown-menu Home>LeadLine to do the same thing and the software will react in exact the same
way as above if it finds errors.
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Set Leads by Hand

Sometimes, the positions to lead in or lead out is not as you wish or the leads interfere with the contours. In
these cases, you can move the leads by specifying the lead positions by hand.

Select the command Start Position in Home and then click on the contour to specify the new start position.
In this way, the lead will keep its geometry except the lead position.

And, you can fully specify a new lead-in by this function. Select the command and click on a position out of
the contour, then click on the contour to set a lead-in line there. You can only set lead-ins with type Line in
this way.

Here, we would like to mention a group of functions which are closely related to the start position of a
contour.

By default, the start and end points of a closed contour are at the same position, we call it "seal". Sometimes,
it is good to add some small microjoints to prevent parts from falling out or hanging on while machining,
refer to Microjoints for more information.

If there is only a single microjoint to add, you can just set a gap at the start position instead of using the more
complex microjoint function.



rev_0.6 95 / 138

Select the contours and select the command Gap from the pulldown-menu in Home, then set gap size in the
pop-up dialog. The contours are still considered closed after being set a gap on.

The gap will stick to the start position when a change made by the start position function or by setting a lead
automatically.

The seal function is to remove the gaps which are set by the gap function. The over function is to set over-
cuts which may result in more smooth edges. The multi-cut function is also for improving edges by cutting
more than one times.

Finally, make sure to apply this group of functions in the drawing window, they are not supported in the part
library and the nest results.
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Kerf Compensation
Laser kerf is the amount of material that is removed or lost in the cutting process, and, if not compensated for
in the design plans, will result in loose fitting parts.

Kerf Width

Kerf width can vary depending on a number of factors, including the material, the thickness of the material,
the laser module, the beam width and the power, the assist gas, etc.

Follow the steps below to find the exact kerf of a specific material cut with a specific group of technologies,
e.g. 3mm stainless steel cut with a 3kW fiber laser, power set to 85%, nitrogen used as the assist gas, etc.

1. Prepare a sample of the material.
2. Find the cutting parameters.
3. Cut a 30mm x 30mm square.
4. Measure the square with a set of calipers.

The difference between the design and the actual size of the square is the kerf. For example, if the square
measures 29.90mm, then the kerf is 0.10mm.

Kerf Compensation

The kerf compensation function offsets the cutting path by exact half the width of the kerf, in order to
maintain the integrity of the original part size.

Select the contours, and then select the command Compensate in Home.
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In the pop-up dialog, set both the option Outer width and Inner width to exact half the width of the kerf.
Click on OK, the software will create new cutting paths, shown in white, which are the same distance from the
original all the way around (we set a large value here to help you easily distinguish the new cutting paths from
the original).

By default, outer contours are offset outwards and inner contours are offset inwards (refer to Contour Type for
more information) as the option Inner shrink, outer expand selected in the dialog.

There is a library where you can save kerf compensation settings for different materials with different
thicknesses. Click on one of the pulldown-lists of the option Common list and then select the item Edit.

There is just a single setting for 3mm stainless steel in the library now. You can add a new setting for another
thickness of stainless steel, e.g. 1mm, 5mm, 8mm, by clicking on Add at the bottom. And, you can add
compensation settings for another kind of material, e.g. mild steel, aluminum, copper, by clicking on Add
Group at the top.
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After setting up the library, you can select the corresponding compensation setting by choosing the material
and the thickness from the pulldown-lists.

To remove the cutting paths created by the kerf compensation function, click on the button Clear
compensation in the dialog or select the command Clear Kerf Compensation in Home>Clear when the
contours are selected.

In addition, all the other technologies set on a contour will be applied to the cutting path created by the kerf
compensation function, e.g. lead-ins and lead-outs, gaps, microjoints, etc.



rev_0.6 99 / 138

Microjoints
Sometimes, it is good to add some microjoints to prevent parts from falling out or hanging on while
machining. The laser will be turned off automatically on microjoints which will not be cut.

Set Microjoints by Hand

Select the command MicroJoint in Home and then click on the contours to set microjoints.

There will be a dialog, where you can set the length of microjoints, popping up when adding the first
microjoint. And you can add more microjoints on the contours until press the Esc key or select the command
Cancel MicroJoint in the context menu.

Microjoints appear as small gaps on contours which are still considered closed. If you are not happy with the
microjoints and want to make a change or just delete them, select the contours and then select the command
Clear MicroJoint in the pulldown-menu Home>Clear.

If there is only a single microjoint to add, you can just set a gap at the start position instead of using the more
complex microjoint function, refer here for more information.
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Set Microjoints Automatically

If you want to add several microjoints, especially on large contours, you can select the contours and then
select the command Auto MicroJoint in the pulldown-menu Home>MicroJoint.

In the pop-up dialog, choose how to set microjoints. If you choose By total umber, set the number of
microjoints in the option Number; if you choose By intervals, then set the distance between each microjoint
in the option Interval. Set the length of microjoints in the option Length. Choose to set microjoints on the
selected contours or on all contours. Check the option Auto modify start point to MicroJoint if you want to
change the start position to a microjoint.
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In the example above, the software set three microjoints on the contour and change the start position to the
microjoint on the right automatically.
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Technologies for Getting Good Corners
In general, you would get bad quality when cutting sharp corners on thin materials in high speed, and on
thick materials in low speed, especially on mild steel with O2 as the assist gas because too much heat

accumulated up there in a very small area which results in over burnt.

CypCut provides several functions to solve this problem from different points of view. If the geometry of a
corner has to be kept precisely, you can use the cooling point or the ring cut functions; otherwise, you can use
the fillet function, and incorporate the relief function if the part is prepared for bending.

Cooling Point

The cooling point function is to add stops in the cutting process and let the assist gas help cool the material
down a little more.

Select the contours and then select the command Auto Cooling Point in the pulldown-menu
Home>Cooling Point.

In the pop-up dialog, check the option Add at leadin if you want to set a cooling point at the start position,
check the option Add at corner if you want to set cooling points at sharp corners and set the angle range in
the option Max angle.

 

Cooling points appear as small circles when the contours are selected, and as solid ones when not.
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You can also set cooling points by hand. Select the command Cooling Point in Home, the cursor will appear
in a small dashed circle, and click on the contours to set cooling points until press the Esc key or select the
command Cancel Cooling Point in the context menu.

If you are not happy with the cooling points and want to make a change or just delete one or some of them,
press the Shift key when running the cooling point function, the cursor will appear in a small square, and click
on the cooling points you want to remove. And, you can select the command Clear Cooling Point in the
pulldown-menu Home>Cooling Point to remove all cooling points.

Ring Cut

The ring cut function adds extra travel paths on corners and the laser head will slow down then speed up
there out of corners, help improve the geometry precision and the quality of corners when cutting thin
materials in high speed.

Select the contours and then select the command Ring Cut in Home.

In the pop-up dialog, set the angle range of corners in the option Max angle, set the size of extra travel paths
in the option Min length and Extend length, check the option Laser off for ring paths if you want to turn
off the laser on the paths.
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Ring cuts appear as dashed with laser off and as solid with laser on.

If you are not happy with the ring cuts and want to make a change, just select the contours and select the
command Ring Cut again, and give it a try with different settings. If you want to delete the ring cuts, just click
on the button Clear path in the dialog.

Fillet and Relief

The fillet function converts sharp corners to round ones.

Select the command Fillet in Home.

Set the radius of round corners in the pop-up dialog and then click on the corners you want to convert.
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The relief function adds relieves on corners, avoiding warping when bending.

Select the command Relief in Home.

Set the radius of relieves in the pop-up dialog and then click on the corners you want to process.
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Automatically Applied Technologies When Nesting
Now we are finished with the technologies for getting better results on a single part. Next, we will talk about
some technologies useful for a group of parts.

Most of these technologies are applicable in the drawing window when nesting and constructing, and are
disabled for every single part in the part library. In general, we do not recommend setting these technologies
by hand because they will be applied automatically when nesting, in a more smart way.

Group

A part will always be managed as a group after nesting because the software thinks that the contours of a part
are logically related and should not be apart. All the contours of a group will be selected at the same time;
only the outmost contour will account for the processing sequence; and a group will be machined as a whole
without break.

The picture on the left shows a part imported into the drawing window, you can select the outer contour
separately, and every contour has its own processing order. The picture on the right shows the part added to
the part library, it is still not a group because every contour can be set with different technologies.

 

The software will manage all the contours of a part as a group when nesting. Then you can not select just one
of the contours separately, and only the processing order of the whole part will be shown there.
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CypCut has a set of commands for the group function, i.e. Group, DeGroup, Ungroup Selected, Ungroup
All, etc. Sometimes, you can use these commands when constructing a very complex part which has several
logical subsets of contours, where you can set up groups and make the editing a bit easier.

Select the contours and then select the command Group in Home, the software will set them up as a group.

Then the group will be kept selected and the command Group will be changed to DeGroup. Select a group
and then select the command DeGroup to break up the group.

When selecting several groups, you can still select the command Group to set up a group of the groups; or,
you can select the command Ungroup Selected in the pulldown-menu Home>Group to break up all the
selected groups. If you want to break up all the groups in the drawing window, please select the command
Ungroup All in the pulldown-menu Home>Group.

By the way, there is another command Explode in the pulldown-menu Home>Group, which is for breaking
up polylines created in the software when you want to make a change, different with the command DeGroup.
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Co-edge

In some cases, the software can put parts side by side, resulting in overlapped outlines, and get optimized
cutting paths by removing one pass of the overlap, save the laser-on time, make the cutting process more
efficient.

 

The software will manage to optimize the cutting paths when nesting if the automatic co-edge function is
enabled in the technology settings.

Check the option Auto Coedge to enable the function. Set the length range of the straight outlines of parts in
the option Min Coedge Length. Check the option Co-edge with different length if you want the software to
try to co-edge outlines in different length.
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The co-edged contours are set up as groups automatically. The small triangles are co-edge indicators and are
the start positions of the optimized cutting paths.
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In case of co-edging the cutting paths generated by the kerf compensation function, the software will remove
the original contours automatically, as shown below.

 

You can also use the co-edge function when constructing a few parts for machining directly.

First, move the parts side by side with overlapped outlines, the software will help you on that when the object
snap functions are enabled, refer to Object Snap Functions for more information. Second, select the contours
and then select the command Coedge in Home.

A dialog will pop up if two and only two exact same rectangles chosen for co-edging. Different co-edge styles
result in different processing sequences. Otherwise, the operation will be completed silently.
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After co-edging, there is no way to restore the original contours but rolling back the operation because they
are replaced by the optimized cutting paths. The picture below shows the result of applying the command
DeGroup on a co-edging cutting path.
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Array

Laying out parts in arrays is the basic strategy of nesting. You can also use the array function when
constructing complex parts, or when constructing a few parts for machining directly.

CypCut has a set of commands for the array function, i.e. Rectangular Array, Dynamic Array, Circular Array
and Fill.

Select the contours and then select the command Array in Home, or select the command Rectangular Array
in the pulldown-menu Home>Array.

In the pop-up dialog, set the numbers of objects, the offsets or the spaces between adjacent objects, and the
expanding directions in rows and columns, and click the button OK to complete the operation.
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The dynamic array function is basically an interactive mode of the rectangular array function. Select the
contours and then select the command Dynamic Array in the pulldown-menu Home>Array.

Set the spaces between adjacent objects in rows and columns and then click the button OK to start laying out.

Left click and drag a window in the drawing window and the software will fill it with as many objects as
possible. Left click again to confirm the generated array. And, the software will delete the original contours if
the option Delete original graphics is checked.
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The circular array function is for laying out objects along with a circular path. Select the contours and then
select the command Circular Array in the pulldown-menu Home>Array.

In the pop-up dialog, check the option By Range and set the angular range for laying out in the option Array
range, or check the option By Interval and set the angular space between adjacent objects in the option
Degree, set the number of objects in the option Qty, click the button OK and left click the center of the
circular path you want to lay out the array on. The software will help you on that when the object snap
functions are enabled, refer to Object Snap Functions for more information.
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If there is no circular path to trace, you can just set up the layout in the dialog.

Check the option Set Array Center, there will be an array layout shown on the right, the red circle represents
the position of the selected contours in the array which can be set in the option Start angle, set the radius in
the option Center radius, and click the button OK to complete the operation.

In addition, the software will rotate the contours in the same angular step at the same time when laying out
circular array.
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The array fill function is basically a simplified version of the nest function. Select the contours and then select
the command Fill in the pulldown-menu Home>Array.

In the pop-up dialog, set the size and the margin of the plate, set the gap between adjacent parts, and click
the button OK to complete the operation. And, the software will delete the original contours if the option
Delete original graphics is checked.
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Processing Sequence

The software will sort parts in a optimized processing sequence when nesting. You can preview the sequence,
change it by hand, or use the sort function when constructing a few parts for machining directly.

The most simple way to preview the processing sequence is to let the software show it around the parts.
Select the command Index in the pulldown-menu Home>View, then you will see the sequence index number
on the contours or on the parts.

You can use the interactive preview function to check the processing sequence of a complex nesting result
instead of just by the index number.
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Click the button  to push the processing forward one step. The contours appear in bold yellow have been
processed, the contour appears in bold blue is being processing, others are waiting. The picture on the left
shows that the contour 1 has been processed and the contour 2 is being processing. The picture on the right
shows that, after one step forward, the contour 1 and 2 have been processed, and the contour 3 is being
processing.

 

Click the button  to pull the processing back one step, and you can drag the slider 
back and forth to go through the processing quickly when there are many objects, e.g. in a nesting result.

In addition, you can use the simulation function to preview the processing sequence, refer to Check
Technology for more information.

CypCut has a set of strategies for sorting the processing sequence automatically. In general, we recommend
to use the grid pattern, the software will split a big area into an array of small areas, sort the parts in each
small area in an optimized way, and then combine them back into a big picture in the "S" shaped order. You
can try other strategies by yourself to check it out which one is best for a specific job.

Sometimes, especially in case of some open cutting paths in the drawing, the software will try to change the
direction of the cutting paths if the traveling paths can be cut down. You can check the option Forbid
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direction change to stop that. And refer here for more details on the option Identify inner/outer contour
and The outmost is inner contour.

If you are not happy with the processing sequence automatically generated by the software, you can change it
by hand. Select the object and then select the commands below to complete the operation.

Button Function

Move the object one step to the back.

Move the object one step to the front.

Move the object to the last.

Move the object to the first.

You can also select the command  to sort the objects by clicking on them one by one in order.

Sometimes, actually, you just want to change the processing sequence of the whole parts. In these cases, you
should set up the parts as groups first, then complete sorting. And, if you want to change the sequence in a
group, just select the group and select the command Group Sort in the context menu.
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Auxiliary Technologies
In some special cases, the bridge and the fly-cut functions help you complete your jobs easier, make cutting
processes more efficient, and get better results.

Bridge

The bridge function adds small joints between contours, makes them connecting with each other.

 

This function is often used in two situations. First, to collect several parts together after cutting. In this case,
you make the parts which are related with each other and are in composition of a set. By adding bridges
between them, they will be connected with each other after cutting and be easy to get in order.

Select the command Bridge in Home.

Set the bridge width in the pop-up dialog and click the button OK to start setting bridges.
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Click and drag a line crossing both contours to set a bridge there. Press the Esc key or select the command
Cancel Bridge Joint in the context menu to cancel the command.

Second, to keep the inner pieces from being apart on openworks. For example, when cutting out some
openwork letters and numbers on a plate, you need to add bridges there to keep them complete.
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Fly-cut

You can use the fly-cut function to get a much more efficient cutting process when cutting an array of
rectangles or circles.

Select the array of rectangles and then select the command FlyCut in Home or select the command Linear
FlyCut in the pulldown-menu Home>FlyCut.

Set parameters in the pop-up dialog and click the button OK to complete the operation.
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The outlines of the rectangles will be broken up and re-arranged, all the horizontal outlines will be cut in
order in a linear way, same to all the vertical outlines. You can use the simulation function to check it out and
get more sense about it, refer to Check Technology for more information.
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Select the array of circles and then select the command FlyCut in Home or select the command Circle FlyCut
in the pulldown-menu Home>FlyCut.

Set parameters in the pop-up dialog and click the button OK to complete the operation. The start positions
and the directions of the cutting paths will be changed to accommodate the arrangement to get the most
efficient cutting process.
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Check Technology
After setting up technology, you'd better check the technology before starting machining, to confirm that all
the technologies are applied in the right way, to get a brief summary of the machining progress, e.g. cutting
length, traveling length, cutting time, traveling time, etc.

Click the button Simu in the machining panel or select the command Simulate in the menu CNC, the
software will start simulating.

In the section Simulate in CNC, you can drag the slider or click the button Speed Up or Speed Down to
change the simulating speed.

The simulation function is a kind of similar to the processing sequence preview function, refer here for more
information, but you can get more sense of how the laser is tracing the cutting path in the simulation. The
parts processed will be shown in dark yellow, the others are waiting for processing.
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And, you can get a brief summary about the machining progress when simulating in the system information
window.

Finally, if you want to stop simulating, just press the Esc key or click the button  Stop in the machining
panel.
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Appendices
Appendix A - (For 6kW Only) Install the Fiber Laser
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Appendix A - (For 6kW Only) Install the Fiber Laser
1. Prepare the machine to set the fiber.

1. Open the access panel of the laser head.

 

2. Remove the covers of the Z axis drag chain.
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3. Remove the access panel on top of the Z axis.
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4. Remove the covers of the X axis drag chain.
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5. Remove the access panel at the end of the X axis drag chain.

  

6. Remove the side access panel of the X-Y intersection.
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7. Remove the corner access panel of the X-Y intersection.
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8. Remove the covers of the Y axis drag chain.

  

9. Remove the access panel at the end of the Y axis drag chain.

 



rev_0.6 134 / 138

2. Set the fiber through to the laser head.

Set the fiber through the Y axis drag chain, the X axis drag chain, and the Z axis drag chain to the laser
head.
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IMPORTANT

The fiber optic cable must be laid straight, without twisting. It must not be uncoiled from the top
of the spool. And it is important to prevent it from tangling with other cables and hoses in the
drag chains.

3. Connect the fiber to the laser head.

1. Remove the connections on the laser head.

Remove the green signal line on the left, and remove the signal box if there is no room for tools.
Remove the water hoses on the right, and remove the gas pipe.
Remove the servo cables on the top.
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2. Remove the laser head from the Z axis slider.
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3. Connect the fiber to the laser head.

Remove the protective cap from the end connector of the fiber.
Remove the protective cap from the QBH interface of the laser head.
Hold the laser head in horizontal, aim and set the connector into the QBH interface, and lock it
tightly.
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IMPORTANT

This step must be done in a CLEAN environment, and the laser head must be held in
HORIZONTAL while connecting. Otherwise, there might be dust going into the laser
head, and the upper protective lens might get dirty and would be broken by the laser
while cutting.

4. Set the laser head back onto the Z axis slider.

5. Set the connections back on the laser head.

6. Close the access panel of the laser head.

4. Set the covers of the drag chains and the access panels back on the machine.

5. Connect the cables to the fiber laser.


